Vous êtes ici  :   Accueil > Ressources Cycle 4 > OGD, fonctions
Connectez-vous

OGD, fonctions

Publié le 11 oct. 2013 Modifié le : 25 févr. 2021

Écrire à l'auteur

Le  vendredi 11 octobre 2013

Relevés météorologiques

Résumer une base de données météorologique pour la rendre exploitable

  • Station météo

     

    Présentation de l’activité


     

    Louise tient un blog sur lequel elle publie régulièrement des informations météorologiques obtenues à l’aide de sa station personnelle. Elle souhaite y présenter les relevés relatifs à la vitesse du vent des deux dernières semaines.

     
     

    vent

     
     
     

    Public


     

    Cette situation peut être présentée à une classe de 4e ou de 3e.

     
     
     

    Objectifs


     vignette-programme-cycle4-1313322-png-1516

    - Traiter des données et résumer une série statistique.

     

    - Développer le sens critique: comparer les différentes façons de résumer une série statistique.

     

    - Faire apparaître les limites de la moyenne.

     

    - Introduire (ou réinvestir) la médiane.

     

    - Découvrir les fonctions statistiques du tableur.

    crcn-1

    - Dans la mise en oeuvre du CRCN: compétence 3 du domaine 1.

     
     
     

    Pré-requis


     

    Mathématiques

    - Calculer la moyenne d'une série de données.

     

    T.I.C.E.

    - Insérer une formule simple.

     
     
     

    Déroulement de l’activité


     

    Le grand nombre de données à traiter justifie l'utilisation du tableur.

     

    Pour rendre lisibles les résultats, il va falloir les résumer, quitte à perdre de l'information.

     

    On pourra résumer chaque journée à l'aide d'un, de deux ou de trois nombres et présenter les résultats sous la forme d'un graphique. Différentes façons de résumer peuvent être envisagées :

     

    - la moyenne

    - le minimum et le maximum

    - la médiane

     

     

    Au fur et à mesure, on pourra mettre à disposition des élèves des fonctions du tableur plus performantes :

     

    Pour calculer la valeur moyenne :

    •   = (B5 + B6 + B7 ... + B292)/288

       = SOMME(B5:B292)/288

       = MOYENNE(B5:B292) (technique experte mais masquant les calculs à effectuer)

     

    Pour déterminer le minimum et le maximum :

      Chercher dans chaque colonne la valeur minimale et la valeur maximale.

       Trier les données de chaque colonne dans l'ordre croissant.

       = MIN(B5:B292) et = MAX(B5:B292)

     

    Pour déterminer la médiane :

       Trier les données de chaque colonne dans l'ordre croissant et repérer les 144e et 145e valeurs.

    •  MEDIANE(B5:B292)

      

     

    La présence de quelques valeurs aberrantes dans la base de données (le capteur de l'anémomètre n'est pas exempt d'imperfections) doit permettre de s'interroger sur leurs influences sur les valeurs résumant la série et  la nécessité ou non de les chercher et de les supprimer (ce qui peut s'avérer fastidieux). Les élèves pourront comparer les résumés obtenus en conservant ou non ces valeurs.

     

    vent2

     

    Face à la sensibilité de la moyenne aux valeurs aberrantes, on pourra introduire une nouvelle façon de résumer : la médiane (et éventuellement les quartiles).

     

    La résistance de la médiane (et des quartiles) aux valeurs aberrantes sera mise en avant.

     

    D'autre part, il sera utile de faire réfléchir les élèves à la signification d'une moyenne sur une journée lorsqu'il existe des variations importantes, par exemple entre le matin et le soir. La moyenne ne reflètera rien de très utile. Des indications plus intéressantes seront alors apportées par la médiane (et les quartiles). Ce sera l'occasion de réfléchir au mythe de la moyenne, en particulier dans le cadre des notes obtenues en classe.

      

     

     

    Documents utiles


     

    Relevés météorologiques